Need some help! Horstmann Economy 7 Quartz

All your electrical questions regarding electrics from within the United Kingdom

Moderator: Moderators

Post Reply
Rhaom
Newly registered Member
Posts: 6
Joined: Wed Jan 16, 2019 12:06 pm
Has thanked: 1 time
Been thanked: 0

Need some help! Horstmann Economy 7 Quartz

Post by Rhaom » Wed Jan 16, 2019 12:22 pm

I have just moved into a property that has a Horstmann Economy 7 Quartz and I have no hot water.

Looking at the dial on the meter it does not seem like it should be complex but I do not understand at all how to set the timer.

The instructions state:
The 24 Hour dial rotates once each day. It should be set so that the time line is against the ‘WINTER
TIME’ line in Winter or the ‘SUMMER TIME’ line during British Summer Time.
I dont understand what "the time line" is.. There is no indicator so how do I know which way to twist it so that it lines up (with what???) or what time it is currently reading :wtf:
Attachments
IMG_20190115_171411.jpg
IMG_20190115_171411.jpg (129.78 KiB) Viewed 906 times
IMG_20190115_171038.jpg
IMG_20190115_171038.jpg (399.07 KiB) Viewed 906 times
IMG_20190115_164014.jpg
IMG_20190115_164014.jpg (270.44 KiB) Viewed 906 times
User avatar
aeromech3
Senior Member
Posts: 1856
Joined: Fri Feb 26, 2010 11:16 am
Location: Camberley Surrey
Has thanked: 107 times
Been thanked: 311 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by aeromech3 » Wed Jan 16, 2019 1:22 pm

:welcomeuhm: Turn the black dial to align the actual time of day with the Winter Time mark (your picture is showing it as time of day 16:45). Then when you have the water heater white switch to on the power will be applied during the off peak period.
User avatar
wine~o
Senior Member
Posts: 24628
Joined: Sat Jan 10, 2009 3:49 pm
Location: hants/dorset border
Has thanked: 1315 times
Been thanked: 3620 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by wine~o » Wed Jan 16, 2019 6:17 pm

:welcomeuhm:

Pic 3 was taken at 16.40 (i downloaded it and checked the exif data) so the time is set correctly give or take a few minutes.

A few things that need checking.

1) are you actually on an economy seven tariff ? You can normally tell from either your consumer unit or your electricity meter
(depending on the meter you will have one or two buttons to press, first press will show daytime units used, 2nd press nighttime units)

2) do you actually have voltage at the lower of the 2 immersion heaters (Remove plastic cap and check with a multi-meter (black lead from the meter to negative then the red to positive, fingers well away from any bare metal) NOTE there will only be voltage present when switched to E7 if you are indeed on E7

I notice in one of the pics that "Boost" is on, Boost is normally connected to the upper immersion heater. There is no cable running to that immersion... If it turns out that you have had E7 meter removed in the past then boost may be normal to heat the water.

Immersion thermostat should be set to 55 C approx (black cover off and check, also check if a reset button is present, some have them, some don't)

Finally for now, the immersion element itself could have failed. In which case the cylinder needs draining and the element and thermostat replacing.
Verwood Handyman

Verwood Handyman


___________________________________________________________________

If you feel you have benefited from the Free advice given on the Forum, Please consider making a donation to UHM's Nominated charity, read all about it and donate here :

http://www.donnasdreamhouse.co.uk
User avatar
moderator2
UHM Super Moderator
Posts: 3925
Joined: Fri Jan 27, 2006 10:54 pm
Has thanked: 139 times
Been thanked: 459 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by moderator2 » Wed Jan 16, 2019 7:33 pm

Sorry Someone-else. It's both an Electrical and plumbing question. Staying here for now.
Rhaom
Newly registered Member
Posts: 6
Joined: Wed Jan 16, 2019 12:06 pm
Has thanked: 1 time
Been thanked: 0

Re: Need some help! Horstmann Economy 7 Quartz

Post by Rhaom » Wed Jan 16, 2019 8:10 pm

wine~o wrote::welcomeuhm:

Pic 3 was taken at 16.40 (i downloaded it and checked the exif data) so the time is set correctly give or take a few minutes.

A few things that need checking.

1) are you actually on an economy seven tariff ? You can normally tell from either your consumer unit or your electricity meter
(depending on the meter you will have one or two buttons to press, first press will show daytime units used, 2nd press nighttime units)

2) do you actually have voltage at the lower of the 2 immersion heaters (Remove plastic cap and check with a multi-meter (black lead from the meter to negative then the red to positive, fingers well away from any bare metal) NOTE there will only be voltage present when switched to E7 if you are indeed on E7

I notice in one of the pics that "Boost" is on, Boost is normally connected to the upper immersion heater. There is no cable running to that immersion... If it turns out that you have had E7 meter removed in the past then boost may be normal to heat the water.

Immersion thermostat should be set to 55 C approx (black cover off and check, also check if a reset button is present, some have them, some don't)

Finally for now, the immersion element itself could have failed. In which case the cylinder needs draining and the element and thermostat replacing.
Thank you for the response, but I'm not really sure of the answers to your questions, I moved into this property 48 hours ago, I spoke with the landlord and he has told me that the system was newly fitted as the whole property has just been renovated so I am assuming I must be on an E7 tarrif? :dunno:

When I moved in I was getting no water at all when I tried to run my hot taps, this was due to the valve that supplies hot water being shut, I have since opened that and I now get water, its just cold but I have a concern that there is now evidence of a leak at the bottom of the boiler (shown in the pictures below).

The boost mode was on cause my landlord told me to try doing that, which I did for an hour and there is still no hot water which would make sense as you are saying there is no cable running to it!

Also I dont have a multi-meter at hand to test question 2). I will have to do that after work tomorrow
Attachments
IMG_20190116_195924.jpg
Electric Meter
IMG_20190116_195924.jpg (544.07 KiB) Viewed 863 times
IMG_20190116_195811.jpg
Leak - Dunno if i should be concerned (the system is newly installed)
IMG_20190116_195811.jpg (758.25 KiB) Viewed 863 times
IMG_20190116_195054.jpg
Top thermostat
IMG_20190116_195054.jpg (358.29 KiB) Viewed 863 times
IMG_20190116_195046.jpg
Bottom thermostat
IMG_20190116_195046.jpg (367.39 KiB) Viewed 863 times
User avatar
wine~o
Senior Member
Posts: 24628
Joined: Sat Jan 10, 2009 3:49 pm
Location: hants/dorset border
Has thanked: 1315 times
Been thanked: 3620 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by wine~o » Wed Jan 16, 2019 8:36 pm

Right. zoomed in as much as I could on the bottom immersion, seems to be set to about 40 C... needs to be 50/55

It's up to your landlord to ensure that A) you have hot water etc. and B) that you know how to use it.

As for that leak. that doesn't look too clever.

Looks like you have 2 issues, one with electrics. one with plumbing.

Make that 3 issues... 3rd issue is a landlord that also doesn't care.
exif 2.jpg
exif 2.jpg (270.44 KiB) Viewed 856 times
Switch that white switch to off-peak overnight.. do you have hot/warm water in the morning ?
Verwood Handyman

Verwood Handyman


___________________________________________________________________

If you feel you have benefited from the Free advice given on the Forum, Please consider making a donation to UHM's Nominated charity, read all about it and donate here :

http://www.donnasdreamhouse.co.uk
Rhaom
Newly registered Member
Posts: 6
Joined: Wed Jan 16, 2019 12:06 pm
Has thanked: 1 time
Been thanked: 0

Re: Need some help! Horstmann Economy 7 Quartz

Post by Rhaom » Wed Jan 16, 2019 8:49 pm

I do not believe I am on an E7 tariff, as according to a quick google, if I had an E7 tarrif my MPAN number would start with 02 and mine starts with 14.
(https://www.uswitch.com/gas-electricity ... economy-7/)

The switch was set to off peak last night and I still had no hot water when I got up this morning.

As I said in the previous post my landlord told me the system was newly installed when the house was renovated which is clearly not true!

I have turned the water valve back to shut for the time being due to the leak and I will call my landlord again tomorrow!

Thank you for your assistance :)
User avatar
wine~o
Senior Member
Posts: 24628
Joined: Sat Jan 10, 2009 3:49 pm
Location: hants/dorset border
Has thanked: 1315 times
Been thanked: 3620 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by wine~o » Wed Jan 16, 2019 8:57 pm

Tell him about the leak that should get is arris in gear...
These users thanked the author wine~o for the post:
Rhaom
Rating: 7.14%
Verwood Handyman

Verwood Handyman


___________________________________________________________________

If you feel you have benefited from the Free advice given on the Forum, Please consider making a donation to UHM's Nominated charity, read all about it and donate here :

http://www.donnasdreamhouse.co.uk
OnlyMe
Approved Electrician
Posts: 2821
Joined: Sun Apr 24, 2011 6:01 pm
Location: South Yorkshire
Has thanked: 180 times
Been thanked: 602 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by OnlyMe » Sat Jan 19, 2019 10:49 am

Rhaom wrote:I do not believe I am on an E7 tariff, as according to a quick google, if I had an E7 tarrif my MPAN number would start with 02 and mine starts with 14.
(https://www.uswitch.com/gas-electricity ... economy-7/)

The switch was set to off peak last night and I still had no hot water when I got up this morning.

As I said in the previous post my landlord told me the system was newly installed when the house was renovated which is clearly not true!

I have turned the water valve back to shut for the time being due to the leak and I will call my landlord again tomorrow!

Thank you for your assistance :)
That looks like an economy 7 set up.

The meter has a sticker on it saying 2 rate. Where do the two wire from the meter that go downwards lead to?
User avatar
ericmark
Senior Member
Posts: 2845
Joined: Tue May 10, 2011 2:43 am
Location: Mid Wales
Has thanked: 65 times
Been thanked: 565 times

Re: Need some help! Horstmann Economy 7 Quartz

Post by ericmark » Sun Jan 20, 2019 7:43 am

With the old system the top immersion heater is used with boost so it only heats top of tank at a lower temperature, and bottom heater used over night, so likely boost will not work as top immersion not wired up. There was an instruction to link terminals 4 and 5 when single immersion used, that may have been done.

There is a clear test label with date, I would not say 10 years plus is new.

Since hot water was turned off when you moved in, there is a chance that the immersion was burn out because of no water, but it's down to land lord to sort, not you.
Post Reply

Return to “Electric Forum UK”