Always tighten nuts properly

All tool questions and recommendations or complaints in this forum please

Moderator: Moderators

Post Reply
dewaltdisney
Senior Member
Posts: 10898
Joined: Fri Jan 20, 2006 5:51 pm
Location: Essex
Has thanked: 565 times
Been thanked: 2115 times

Always tighten nuts properly

Post by dewaltdisney »

I have had a catastrophic event with my chipper last week. It was my fault. I had reversed the blades and the nuts have a shallow shoulder and I thought I had tightened them properly but during operation they self unwound, the bolt head hit the main shroud and sheared, the blade came loose and dug into the metal jamming it so quickly it has buggered the engine. The crank or con rod feels like they are bent as I cannot turn it over. Hyundai were effing useless and offered a new motor for £180 but failed then to respond to my two emails asking to progress the order.

So three things to sort, replacement blade bolts, metal shroud repair and a new motor. The bolts I deduced were M8 and I bought a ten pack from Screwfix. I used one to almost retap the threads in the cutter block as the thread was stiff to turn but eased after a few times of scewing in and out. The damaged blade is off to the sharpener for him to have a go at, although I do have a spare set. I may lose one edge? That seems all good to go when ready.

The next bit was the metal work and the big rent was preventing the block turning. I tried hammering it back with a cold chisel and although it took some thumping I got it pretty much flush and closed up. I have a circular emery like stone that fits in my cordless and this tidied it up and ensure it was all smooth. The block and blade spun around on the motor spindle (woodruff key removed) and it was clear all around.

Moving on to the motor I did a bit of research and the 'Hyundai' motor is in fact a generic Chinese motor which is a direct copy of the Honda GCV engine. Apparently these are made up in any manufacturers livery to suit just like many tools. They are used everywhere. I checked Amazon and bought one for £99, how the hell do they make it for that? I ordered it Wedneday it arrived from Germany this morning and it is absolutley the same as the existing. I just have to figure out how to wire in the additional kill switch added to the original.

So I am hoping that when I get it all toigether I will have saved my chipper that is only 6 months old. It has done a load of work already so in many respects I am probably in profit against hire charges renting one in.

If I have messed up I am only £100 out of pocket but I think I have it more or less sorted.

I must look into Loctite.

DWD
fin
Senior Member
Posts: 7329
Joined: Wed Apr 16, 2008 6:49 pm
Location: south tyneside
Has thanked: 32 times
Been thanked: 612 times

Always tighten nuts properly

Post by fin »

had a dodgy incident some 15 years back now where the back wheel fell of my van and i had to run down the road after it. was actually canny funny really. coulda been worse like
User avatar
Dave54
Senior Member
Posts: 4735
Joined: Wed Feb 25, 2015 7:20 pm
Has thanked: 1201 times
Been thanked: 1081 times

Always tighten nuts properly

Post by Dave54 »

I noticed that branding thing the other day on that pole saw thread.
The petrol one you linked to looked exactly the same as my "No brand off eBay" one apart from the colour.
Didn't think much of it at the time.

Sounds as if you've got away with it without mega expense Walt. Mistakes get made, and stuff gets broken sometimes. We've all had it happen.
And yes, Loctite's good stuff!
These users thanked the author Dave54 for the post:
dewaltdisney (Fri Oct 02, 2020 1:10 pm)
Rating: 7.14%
Chippo1
Senior Member
Posts: 855
Joined: Mon Sep 14, 2015 7:36 pm
Location: Cambridgeshire
Has thanked: 10 times
Been thanked: 151 times

Always tighten nuts properly

Post by Chippo1 »

DWD , are you happy with cheese 8.8 bolts ? , I would be inclined to use ones with a higher tensile strength assuming these parts are under significant load.
These users thanked the author Chippo1 for the post:
dewaltdisney (Fri Oct 02, 2020 1:10 pm)
Rating: 7.14%
dewaltdisney
Senior Member
Posts: 10898
Joined: Fri Jan 20, 2006 5:51 pm
Location: Essex
Has thanked: 565 times
Been thanked: 2115 times

Always tighten nuts properly

Post by dewaltdisney »

I believe they are high tensile Chippo? I will check it carfully after use now, it was only that I was wearing hearing protection I did not hear the jingling of the blade working lose. If I had I could have saved it. You cannot win.

DWD
Bob225
Senior Member
Posts: 4335
Joined: Sun Jan 31, 2010 9:21 pm
Location: Kent, Land of Apples and PYO
Has thanked: 66 times
Been thanked: 784 times

Always tighten nuts properly

Post by Bob225 »

The kill switch goes to the coil all the switch does is ground the coil to kill the spark
These users thanked the author Bob225 for the post:
dewaltdisney (Fri Oct 02, 2020 1:09 pm)
Rating: 7.14%
Chippo1
Senior Member
Posts: 855
Joined: Mon Sep 14, 2015 7:36 pm
Location: Cambridgeshire
Has thanked: 10 times
Been thanked: 151 times

Always tighten nuts properly

Post by Chippo1 »

I doubt any bolts from Screwfix are higher than 8.8 if that.
dewaltdisney
Senior Member
Posts: 10898
Joined: Fri Jan 20, 2006 5:51 pm
Location: Essex
Has thanked: 565 times
Been thanked: 2115 times

Always tighten nuts properly

Post by dewaltdisney »

Update: I got the engine on and I even managed to sort out the wiring for the kill switch. Fired up the motor and run it naked and that worked fine. I assembled the housing onto the motor and then the cutter block. I carefully checked the rotation and it had good clearance all around the sweep of the blades. There is about 3/16" clearance between the anvil and blades so I am thinking this determines the chip size. Quite frankly the chip size is of no great importance it is more reduction, speed and clean throughput. I then did a test run with the motor whilst the covers were still off to see how that went. It was all good so I reassembled. I will wait until it is a bit drier to do a test run with some Laurel cuttings I had from when it broke down. I will check the blades after each use now and be more attuned to any jingly noise developing. I am so glad I bought those drill socket driver bits, they have been so useful. Oh, and I used Loctite on all the important screws.

DWD
These users thanked the author dewaltdisney for the post:
Dave54 (Wed Oct 07, 2020 9:23 am)
Rating: 7.14%
User avatar
kellys_eye
Senior Member
Posts: 10723
Joined: Mon Mar 15, 2010 11:49 pm
Location: Oban
Has thanked: 297 times
Been thanked: 1613 times

Always tighten nuts properly

Post by kellys_eye »

fin wrote:
Fri Oct 02, 2020 12:24 pm
had a dodgy incident some 15 years back now where the back wheel fell of my van and i had to run down the road after it. was actually canny funny really. coulda been worse like
You weren't going through Horsley Hill at the time were you Fin? They'd have the wheels off anything doing less than 40........
sent from my laptop using my fingers - because we REALLY need to know where it's come from.....
dewaltdisney
Senior Member
Posts: 10898
Joined: Fri Jan 20, 2006 5:51 pm
Location: Essex
Has thanked: 565 times
Been thanked: 2115 times

Always tighten nuts properly

Post by dewaltdisney »

Update Update: I ran a pile of Laurel branches through I had left over when the machine broke. It cut okay but did not feel right on the slightly thicker 1" branches. I researched it a bit more and found that the blade anvil measurement is too wide and should be about a 1/16th. We have had torrential rain and I have diverted onto other jobs so the adjustment tinkering will have to wait a bit. It might be that I have to grind a clearance slope on the screw heads to facilitate this. Bugger

DWD
These users thanked the author dewaltdisney for the post (total 2):
Argyll (Wed Oct 14, 2020 8:46 am) • Dave54 (Wed Oct 14, 2020 10:59 am)
Rating: 14.29%
User avatar
Dave54
Senior Member
Posts: 4735
Joined: Wed Feb 25, 2015 7:20 pm
Has thanked: 1201 times
Been thanked: 1081 times

Always tighten nuts properly

Post by Dave54 »

You knew it was too easy! :lol:
Post Reply

Return to “Tool Talk”