DIY Forum

 

Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Sat Feb 16, 2019 1:20 am


Time zone: Europe/London




 

 


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 39 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 12:54 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
Jasonpikephoto wrote:
Oh right ok, we'll I have set it on a timer now, so it's on 2 hours at a time. But why is the cylinder still heating up? Even when it's off



Quote:
Because you have a fault, maybe component, maybe an installation error, maybe user error and programming.


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 3:12 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
Lol for heavens sake! I'm switching the entire cylinder off via consumer unit


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 3:40 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
I thought we were trying to find the problem, if that is not the case use it as normal and don't worry about it.


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 5:24 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
It's just very confusing that's all. I don't know if there is a problem or if its just me being stupid.

If I have the hot water cylinder switched on, and the Myson Programmer on a timer for the hot water - surely it wouldn't make noises if the hot water is set to 'off'. I just have a feeling it's going to waste energy and cause a higher energy bill.

It makes a noise every 30 mins or so, like a 'shhh' noise. I presume that's it keeping the water to set temperature. But surely it wouldn't do that if its 'off'?

There is a silver box above that red box on the photo attached, with a auto and manual switch on it, what it that?

Attachment:
image.jpg
image.jpg [ 74.11 KiB | Viewed 888 times ]


Attachment:
image.jpg
image.jpg [ 251.67 KiB | Viewed 888 times ]


Attachment:
image.jpg
image.jpg [ 72.55 KiB | Viewed 888 times ]


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 5:31 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
You were going to look at the catalogue and see whether and what type of motorized valves you had.

A zo0med out pic showing the pump and pipes may answer the question.


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 5:41 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
Here's a zoomed out photo of the airing cupboard

Attachment:
image.jpg
image.jpg [ 108.94 KiB | Viewed 879 times ]


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 5:50 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
Thats the boy, is there a make and model on the silver case.

At the begining you said the led is always on for the hot water, in the last pic it's off.


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 5:56 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
I have a photo

Attachment:
image.jpg
image.jpg [ 103.37 KiB | Viewed 866 times ]


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 5:59 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
thescruff wrote:
Thats the boy, is there a make and model on the silver case.

At the begining you said the led is always on for the hot water, in the last pic it's off.


That's because I turned the hot water off, but there are still noises coming from the cylinder


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 6:10 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
What sort of noises.

When the htg and DHW is off, does the pump stop after several minutes.

Has the immersion heater been left on.


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 6:15 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
Like a loud 'shhhhh' noise, even when the hot water button is off, and even if I switch the entire cylinder off. How do I check if the immersion heater has been left on?


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 6:21 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
Have you got a trip in the consumer unit that just does the immersion heater.

Is there a wall switch in the cupboard, maybe with a led.


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 6:23 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
There is a switch in the consumer unit that says 'water heater'. And there is also is a switch with a led in the airing cupboard


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 6:26 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49687
Location: Bath
Has thanked: 422 times
Been thanked: 3904 times
Ok start with the switch in the cupboard, is it off, perhaps a pic.

Failing that, next time you hear the noise, turn the trip in the consumer off and see whether it stops.

You could just trip the water heater switch in the CU, and see if it solves the problem.


Top
 Profile  
 
 Post subject: Re: Very confused!
PostPosted: Thu Jan 03, 2013 8:15 pm 
Offline
Newly registered Member

Joined: Wed Jan 02, 2013 10:35 pm
Posts: 37
Has thanked: 1 times
Been thanked: 0 times
Been testing it all for a while now. The switch in the cupboard was on, but I have now turned it off, along with the switch in the consumer unit. No more noises. So if I switch it in via the Myson programmer, will it turn on? On the selected times?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 39 posts ]  Go to page Previous  1, 2, 3  Next

 

 




Similar topics
   

Time zone: Europe/London


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Visit Solent plastics


 

 

 

News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 

Powered by phpBB® Forum Software © phpBB Group

phpBB SEO