DIY Forum

 

Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Sun Apr 21, 2019 3:23 pm


Time zone: Europe/London [ DST ]




 

 


Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Mar 16, 2019 5:50 pm 
Offline
Newly registered Member

Joined: Sat Feb 02, 2019 10:04 pm
Posts: 33
Has thanked: 4 times
Been thanked: 1 times
Hi all,

My boilers just stopped working, it is a MAIN System HE 18.

The fan error light is flashing and resetting the boiler doesn't work.

I can hear the boiler pump start, and then the fan starts then after a few seconds the warning light flashes.

It is blowing a gale outside and initially the boiler did start and the rads started getting warm then it stopped.

I can hear the wind blowing down the flue, the flue is situated on the side of the house but the wind really whistles down there.

Could the wind be causing this or is it likely I need a gas Safe guy and a new fan installed?

Luckily the hot water also has an electric element, but the house is pretty cold.


Share on FacebookShare on TwitterShare on DiggShare on Delicious
Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 16, 2019 6:13 pm 
Offline
UHM Super Moderator
User avatar

Joined: Fri Jan 27, 2006 10:54 pm
Posts: 3869
Has thanked: 180 times
Been thanked: 621 times
Moved to CH.


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 16, 2019 6:18 pm 
Offline
Senior Member

Joined: Mon Oct 27, 2008 11:23 am
Posts: 843
Location: Dronfield
Has thanked: 234 times
Been thanked: 192 times
My boiler recently failed with a fan fault. In my case the pcb had failed at a cost of £210 for the part only.

_________________
If the lessons of history teach us anything it is that nobody learns the lessons that history teaches us.


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 16, 2019 6:26 pm 
Offline
Newly registered Member

Joined: Sat Feb 02, 2019 10:04 pm
Posts: 33
Has thanked: 4 times
Been thanked: 1 times
Just played with it again, the fan is definitely working, you can hear that and the pump working.

Upon Opening the boiler up, it fired straight away, put it back together, ran for 10 mins then it shutdown again, so I think it's to do with the wind, as soon as I put the cover back on the boiler a vacuum is created and the flame started to struggle with the rush of the wind.

Will just have to live with it until the wind dies down I guess.

Although I thought they had devices in them where this wouldn't happen.


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 19, 2019 5:45 pm 
Offline
Senior Member

Joined: Fri Nov 05, 2010 11:37 pm
Posts: 274
Has thanked: 26 times
Been thanked: 65 times
I really hope you didn’t remove casing and combustion chamber.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

 

 




Similar topics
   

Time zone: Europe/London [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Visit Solent plastics


 

 

 

News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 

Powered by phpBB® Forum Software © phpBB Group

phpBB SEO