DIY Forum

 

Ultimate Handyman Ultimate Handyman Ultimate Handyman Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Fri Dec 15, 2017 2:16 pm
Visit Thermo worx


Time zone: Europe/London




 

 


Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Oct 11, 2017 7:00 pm 
Offline
Newly registered Member

Joined: Mon May 01, 2017 10:05 am
Posts: 44
Has thanked: 6 times
Been thanked: 3 times
I had a new Vailant ecotec plus 838 bolIer installed last May (2016) and have never had a problem with falling pressure until a few weeks ago. The pressure went below the bottom line so the boiler ceased working and I had to re-pressurise the system myself which is simple. I had to take a lot of air out of the radiators in the house as we recently had a new extension with wet underfloor heating and the boiler was also moved a few feet away to be housed in the new utility room and away from the old kitchen. The gas safe engineer told me it was normal for the pressure to go low when new pipes/radiators were installed etc as there would be air in the system. Once I bled all the radiators the pressure went down again, but then I re-pressurised the system again and it seemed ok

The house is on a slope there there are suspended concrete beams and then wet underfloor heating pipes and then screed and tiles. I am hoping that there is not any leaks underneath the raised concrete floor.

I have checked for leaks where all the radiators are in the house and cannot find any. There were no noticeable leaks when the new piping (plastic speedfit) were installed under the beams for the new position of the sink/dishwasher/new shower/new radiator in downstairs WC.

So after bleeding the radiators the boiler pressure went too low after 3 weeks. I have topped it up and it has been a week now, and I have noticed that the level is slightly lower than where I set it to, but the boiler is fine. The pressure gauge goes up when the radiators are on. Hopefully it is not a leak and is another problem as we have only been using the radiators for the last months and not since around April.


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 12, 2017 8:47 am 
Offline
Senior Member

Joined: Mon Apr 13, 2009 8:03 pm
Posts: 6367
Has thanked: 737 times
Been thanked: 777 times
How high does the pressure go when the heating is on?

If 3 Bar or higher it could be the expansion vessel has gone flat, very common on Vaillants.

Any signs of water coming out of the copper pipe outside?

Failing that, pressurise system to 1.5Bar, isolate boiler from system using heating isolation valves under the boiler, leave as long as possible with no use, open valves, if pressure drops then you have a leak on the system, if it drops whilst valves are shut, you have a problem with the boiler.

Also, does the condensate drain drip constantly, even when the boiler is not running?

_________________
Dave

www.drlgas.co.uk


Top
 Profile  
Reply with quote  
PostPosted: Sat Oct 14, 2017 5:37 pm 
Offline
Newly registered Member

Joined: Mon May 01, 2017 10:05 am
Posts: 44
Has thanked: 6 times
Been thanked: 3 times
The pressure only goes to around 2.0 bar when the heating is on, so I assume that the expansion vessel is not to blame.

The copper pipe outside seems fine as I covered it in a plastic bag overnight and the heating was on. There was zero sign of any water inside the bag.

I opened all the TRVs on the radiators as some were in position 3 (half way) last night and cranked the heating on. Should I bleed the radiators when the valves are opened fully and with the heating on to see if there is more air?

Regarding using the isolating valves, I think I need my gas safe engineer to do that bit dont I?

One other thing to note. Sometimes, even when the temperature of the room is above the setting for the thermostat the radiators are still warm and I noticed sometimes when the underfloor heating is on the radiators get warm too. I thought that the underfloor water flow and for the radiators in the house is separate as we have two RF switches and two thermostats. One thermostat is for the underfloor heating and the other is for the radiators in the house.

My gas safe engineer did need help from a colleague to connect two RF switches to the boiler and to be able to control them from different thermostats (wireless)

We have 2 x two port honeywell valves connected and have heatmiser thermostats

Just thought I would mention this as it might make someone more qualified than me notice if more seems to be wrong.


Top
 Profile  
Reply with quote  
PostPosted: Sat Oct 14, 2017 6:21 pm 
Offline
Senior Member

Joined: Mon Apr 13, 2009 8:03 pm
Posts: 6367
Has thanked: 737 times
Been thanked: 777 times
You don’t need your engineer to isolate at the boiler valves. Use a 4mm Allen Kenyans turn them 90d after pressurising the system up.

Check the condensate pipe is not constantly dripping, even when the boiler is off. Outside chance the main HE is pin holed

_________________
Dave

www.drlgas.co.uk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Similar topics
   

Time zone: Europe/London


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


 

 

 

News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 

Powered by phpBB® Forum Software © phpBB Group

phpBB SEO