DIY Forum

 

Ultimate Handyman Ultimate Handyman Ultimate Handyman Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Mon Dec 18, 2017 6:12 pm
Visit Thermo worx


Time zone: Europe/London




 

 


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Moving servers
PostPosted: Sat Sep 19, 2009 10:45 am 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
Because of a hardware problem with the rack that contains the servers for this site and www.ultimatehandyman.org the servers have to be moved to a new rack.

Because of the move I have also taken the opportunity to upgrade to a newer, faster server!

The sites are due to be moved accross to the other servers on Sunday, so there could be some disruption to the site late tonight/Sunday.

I have been assured by the hosting company that any downtime will be minimum, or non at all!

_________________
Check out our nominated charity


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 19, 2009 3:02 pm 
Offline
Deceased 07-06-2012 R.I.P
User avatar

Joined: Tue Jun 09, 2009 5:30 pm
Posts: 4989
Location: A Yorky in Lancashire
Has thanked: 16 times
Been thanked: 349 times
Thanks for the advanced warning.

Hope it sorts out the problem.
dave

_________________
You can always tell a Yorkshireman,
But you cannot tell him much.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 20, 2009 6:15 am 
Offline
Senior Member
User avatar

Joined: Fri May 30, 2008 7:50 am
Posts: 3292
Location: Notts/Derbys
Has thanked: 0 times
Been thanked: 33 times
No probs here :thumbright:

_________________
Sciatica is a pain in the Ar5e ............ and leg


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 12:19 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
It seems the server move did not go according to plan!

The "no downtime" seems to have lasted for about 12 hours :angryfire:

It is out of my hands, unfortunately I have to leave this to the webhosts.

Some posts seem to be missing from the forum and there is a good chance that these will be lost forever.

Any posts made last night after a certain time seem to have been lost ::b

_________________
Check out our nominated charity


Last edited by ultimatehandyman on Mon Sep 21, 2009 4:52 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 12:21 pm 
Online
Pro Carpenter
User avatar

Joined: Sat Dec 16, 2006 10:11 pm
Posts: 19681
Location: redhill surrey an auld reekie laddie
Has thanked: 638 times
Been thanked: 1801 times
was ok this morning at 7 00
indeed posts untill 930

_________________
we are all ------------------still learning


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 12:24 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
big-all wrote:
was ok this morning at 7 00


I tried at half six this morning and could not get on.

All I got was a message saying that Apache had been installed and was working.

I could log into the cpanel etc. But the site seemed down.

ultimatehandyman.org was also showing another error message, but this seems to have been fixed now.

_________________
Check out our nominated charity


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 12:26 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
Having just checked .org it seems to still be offline due to an invalid license.

Your License is Invalid

Scenarios for Invalid License:
1) Possible Typo of license number provided
2) Trying to use the script without a valid license

If you feel that this error is invalid, please contact the software vendor.




I'll try and get this sorted when I return home.

_________________
Check out our nominated charity


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 12:54 pm 
Offline
Deceased 07-06-2012 R.I.P
User avatar

Joined: Tue Jun 09, 2009 5:30 pm
Posts: 4989
Location: A Yorky in Lancashire
Has thanked: 16 times
Been thanked: 349 times
Chez,
Had a few probs at 1230pm.
Posted the quiz answers four times.
The first couple of times it had logged me out by the time I came to click 'Submit' and so I lost the reply when logging back in.

Third time, I posted the answers and they were there when I checked after posting.

Just looked now and they had gone, so I have posted them again.

dave

_________________
You can always tell a Yorkshireman,
But you cannot tell him much.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 5:27 pm 
Offline
Deceased 07-06-2012 R.I.P
User avatar

Joined: Tue Jun 09, 2009 5:30 pm
Posts: 4989
Location: A Yorky in Lancashire
Has thanked: 16 times
Been thanked: 349 times
Chez,
My post above was only for info and NOT a complaint. Just thought you may want to know the times of the problems.

:thumbright:
dave

_________________
You can always tell a Yorkshireman,
But you cannot tell him much.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 6:02 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
No problem, thanks Dave.

It seems to have settled down now, but I just need to get my emails working now ::b

_________________
Check out our nominated charity


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 7:51 pm 
Offline
Deceased 07-06-2012 R.I.P
User avatar

Joined: Tue Jun 09, 2009 5:30 pm
Posts: 4989
Location: A Yorky in Lancashire
Has thanked: 16 times
Been thanked: 349 times
It is getting worse.

Just replied to a post in Tool Talk by Mungy and when I came to submit it I got the message that the post did not exist. I had to log in again and sure enough there was no thread by Mungy.

So I posted this message on here and saw it was posted.
Then I logged off to try something and when I logged back on, even the post I had put here was missing.

My cookies are saved and so I should just be logged in whenever I open the site but it is not happening everytime.

Have they finished setting up trhe new server? Because I am experiencing some funny things.
Is anyone else having problems?

dave

_________________
You can always tell a Yorkshireman,
But you cannot tell him much.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 7:52 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
I have not had any problems like that at all :scratch:

_________________
Check out our nominated charity


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 8:03 pm 
Offline
Deceased 07-06-2012 R.I.P
User avatar

Joined: Tue Jun 09, 2009 5:30 pm
Posts: 4989
Location: A Yorky in Lancashire
Has thanked: 16 times
Been thanked: 349 times
In the thread about PencilPal;

http://www.ultimatehandyman.co.uk/forum ... 22723.html

There was a post, second from last, by BigAll about one more name needed to make the ten up and then some one (can't remember who) posted after that to say that they made it up to ten names.
Those posts are now missing.
They went missin earlier today then re-appeared, but have gone again.

It's like being in a time warp.
Feel like Doctor No or When or somebody like that. :lol: :lol:

dave :scratch:

_________________
You can always tell a Yorkshireman,
But you cannot tell him much.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 8:08 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
It's funny you should say that as this morning I could get online and it said there were *** five hundred and odd posts, then at dinner time it had dropped to *** four hundred and odd posts :scratch:

I don't know what has happened to the database to be honest, unless they used a backup which reinjects the posts slowly, but if they did some posts are clearly missing.

_________________
Check out our nominated charity


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 21, 2009 8:12 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23852
Location: Darwen, Lancashire
Has thanked: 1259 times
Been thanked: 1191 times
ultimatehandyman.org

is now back up, I just need to get my emails working now :wink:

_________________
Check out our nominated charity


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page 1, 2  Next


Similar topics
   

Time zone: Europe/London


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


 

 

 

News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 

Powered by phpBB® Forum Software © phpBB Group

phpBB SEO