DIY Forum

 

Ultimate Handyman Ultimate Handyman Ultimate Handyman Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Mon Dec 11, 2017 1:17 pm
Visit Thermo worx


Time zone: Europe/London




 

 


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 
Author Message
 Post subject: forum speed
PostPosted: Sat Jun 27, 2009 1:47 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23849
Location: Darwen, Lancashire
Has thanked: 1257 times
Been thanked: 1191 times
The site is very slow today for me. I have just been on to support and they say that it is fine from their end.

Has anyone else had any problems today?

_________________
Check out our nominated charity


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 1:52 pm 
Offline
Senior Member

Joined: Sun Jan 27, 2008 5:54 pm
Posts: 1334
Location: North West
Has thanked: 11 times
Been thanked: 105 times
The speed is good for me right now and not noticed it being slow or anything since the problems were sorted out a few weeks ago. (I'm on the forum a couple of times a day pretty much every day)

_________________
Mike


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 2:04 pm 
Offline
Senior Member

Joined: Sat Jun 13, 2009 12:57 pm
Posts: 118
Location: south ockendon
Has thanked: 1 times
Been thanked: 1 times
not noticed any slow down at all, as above i pop in several times a day
all seems to be fine


Top
 Profile  
 
 Post subject: Re: forum speed
PostPosted: Sat Jun 27, 2009 2:16 pm 
Offline
Senior Member
User avatar

Joined: Sat Jan 10, 2009 3:49 pm
Posts: 22578
Location: hants/dorset border
Has thanked: 1348 times
Been thanked: 3459 times
ultimatehandyman wrote:
The site is very slow today for me. I have just been on to support and they say that it is fine from their end.

Has anyone else had any problems today?



No problems to report here. Looks like the prob. is at your end.

_________________
Verwood Handyman

Verwood Handyman


___________________________________________________________________

If you feel you have benefited from the Free advice given on the Forum, Please consider making a donation to UHM's Nominated charity, read all about it and donate here :

http://www.donnasdreamhouse.co.uk/


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 2:29 pm 
Online
Pro Carpenter
User avatar

Joined: Sat Dec 16, 2006 10:11 pm
Posts: 19660
Location: redhill surrey an auld reekie laddie
Has thanked: 635 times
Been thanked: 1798 times
yep as good as gold here :thumbright:

_________________
we are all ------------------still learning


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 3:37 pm 
Offline
Senior Member

Joined: Mon Apr 13, 2009 8:03 pm
Posts: 6365
Has thanked: 737 times
Been thanked: 777 times
All ok down this way.

Perhaps you need to get Angie to pedal faster :shock: :lol: :lol:

_________________
Dave

www.drlgas.co.uk


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 3:46 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49688
Location: Bath
Has thanked: 422 times
Been thanked: 3902 times
Fast as you like, in fact better than it's been for months. :scratch:


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 5:34 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 16, 2005 8:06 pm
Posts: 23849
Location: Darwen, Lancashire
Has thanked: 1257 times
Been thanked: 1191 times
Not sure what the problem was then :scratch:

It took ages for a single page to display and I could not get into the control panel and I got the page could not be displayed message. I contacted support and they said it was fine :scratch:

I could get on all other websites with no problems at all :scratch:

_________________
Check out our nominated charity


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 5:43 pm 
Offline
Senior Member
User avatar

Joined: Mon Mar 10, 2008 12:46 am
Posts: 49688
Location: Bath
Has thanked: 422 times
Been thanked: 3902 times
That's the problem I've been having for weeks Chez, all off a sudden it sticks, usually after you post a message.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 27, 2009 8:08 pm 
Offline
General Builder
User avatar

Joined: Sat May 16, 2009 7:25 pm
Posts: 1603
Location: south west UK
Has thanked: 0 times
Been thanked: 7 times
I was online just before the op and all was fine.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 


Similar topics
   

Time zone: Europe/London


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Visit Hilti


 

 

 

News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 

Powered by phpBB® Forum Software © phpBB Group

phpBB SEO