DIY Forum

 

Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Sun Apr 21, 2019 11:28 am


Time zone: Europe/London [ DST ]




 

 


Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Mar 13, 2019 4:52 pm 
Offline
Newly registered Member

Joined: Tue Jan 29, 2013 8:01 pm
Posts: 13
Has thanked: 5 times
Been thanked: 0 times
I currently have a RMT230 with wires connected to terminals 4 (black), 1(Brown) and 2(Blue)

Am I correct in saying, having bought the RET1000MS as reccomended by Danfoss that the wiring should be N (Black), L (Brown) and 2 (Blue).

I have tried asking Danfoss support but they don't respond to the e-mails.

Thanks if anyone can help.


Share on FacebookShare on TwitterShare on DiggShare on Delicious
Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 14, 2019 5:44 am 
Offline
Senior Member
User avatar

Joined: Fri Feb 26, 2010 11:16 am
Posts: 1844
Location: Camberley Surrey
Has thanked: 107 times
Been thanked: 308 times
The connections match but the use of a blue colour wire for the switched live is unusual.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

 

 




Similar topics
   

Time zone: Europe/London [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Visit Solent plastics


 

 

 

News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 

Powered by phpBB® Forum Software © phpBB Group

phpBB SEO