DIY Forum

 

Ultimate Handyman Ultimate Handyman Ultimate Handyman Ultimate HandymanUltimate Handyman on Pinterest

 

DIY Forum/Home improvement advice forum

 

 

A-Z CONTENTS | DISCLAIMER | DIRECTORY | DIY VIDEO | HOME | SAFETY FIRST | FORUM RULES

It is currently Thu Oct 23, 2014 8:54 am


Time zone: Europe/London [ DST ]




 

 


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
PostPosted: Fri Jul 03, 2009 10:39 am 
Offline
Newly registered Member

Joined: Thu Feb 21, 2008 12:20 pm
Posts: 9
Has thanked: 0 times
Been thanked: 0 times
Alpha cb28 won't fire up for DHW, flowswitch is fine, diaphragm is fine, cleaned out DHW heat exchanger ( not much came out ) also cleaned out diverter valve ( caked up badly ). Put it all back together, fires up for 10-20 secs turns off. Is it the diverter spring not strong enough anymore against the diaphragm spring? If so, should i buy a refurb kit for diverter or a new diverter alltogether. :cb


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Top
 Profile  
 

You may not be able to see the full post including pictures unless you register or log in

 Post subject:
PostPosted: Fri Jul 03, 2009 10:58 am 
Offline
Senior Member
User avatar

Joined: Sun Dec 30, 2007 12:14 pm
Posts: 599
Location: Liverpool
Has thanked: 4 times
Been thanked: 37 times
Check your thermistor, run the tap continually to see if the boiler fires goes out but then relights after a short period of time


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 03, 2009 8:48 pm 
Offline
Senior Member

Joined: Mon Apr 13, 2009 8:03 pm
Posts: 4758
Has thanked: 146 times
Been thanked: 406 times
If you remove the horse shoe flow switch, does it keep firing for longer on HW or still go off as your post?

What about the ch?

If above are ok, then I would agree, change the primary ntc.

_________________
Dave

www.drlgas.co.uk


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 04, 2009 12:12 pm 
Offline
Newly registered Member

Joined: Thu Feb 21, 2008 12:20 pm
Posts: 9
Has thanked: 0 times
Been thanked: 0 times
Thanks guys, dhw sensor looks like an exploded gigar, waiting for replacement to arrive. ps heating is working ok.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 



Similar topics
   

Time zone: Europe/London [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list
ultimatehandyman privacy policy

Contact

 



phpBB SEO